Série · Informatique
Standards Internet
Dans Technologie
41 cartes8 joueurs l'ont commencée
Série « Standards Internet » sur Wikicard : 41 cartes tirées de Wikipédia, dont Type de médias, Uniform Resource Locator, File Transfer Protocol Secure. Terminée, elle donne un badge brodé « Argent », dessiné pour elle.
Ses cartes
- Uniform Resource LocatorLégendaireUniform Resource Locator, littéralement « localisateur uniforme de ressource »), informellement appelée adresse web, est une chaîne de caractères qui indique sous une forme…
Secure ShellLégendaireSecure Shell (SSH) est un protocole de communication sécurisé.- Type de médiasÉpiqueUn type de médias (media type en anglais), à l'origine (et toujours communément) appelé type MIME, est un identifiant de format de données sur internet en deux parties.
- File Transfer Protocol SecureÉpiqueLe File Transfer Protocol Secure, abrégé FTPS, est un protocole de communication destiné à l'échange informatique de fichiers sur un réseau TCP/IP, variante du FTP, sécurisé avec…
Type-length-valueRareType-length-value » ou « tag-length-value » (abrégé en TLV), ou type-longueur-valeur en français, est un schéma de codage utilisé pour les éléments d'information facultatifs dans…- Uniform Resource NameRareUniform Resource Name (URN), traduit littéralement de l'anglais par « nom uniforme de ressource », est le nom d'un standard informatique dans le domaine de l'Internet qui concerne…
- Représentation externe des donnéesRareeXternal Data Representation (XDR) est un standard IETF de la couche de présentation du modèle OSI.
Internationalized Resource IdentifierRareInternationalized Resource Identifier (en français « Identificateur de ressource internationalisé ») est un type d'adresse informatique prenant en compte les divers alphabets…- MailtoRareMailto: est un schéma d'URI permettant de créer un lien hypertexte vers une adresse électronique.
- Public Key Cryptographic StandardsRareLes PKCS (Public-Key Cryptography Standards), ou standards de cryptographie à clé publique, sont un ensemble de spécifications conçues par les laboratoires RSA en Californie.
- Secure Internet Live ConferencingRareSecure Internet Live Conferencing) est un protocole réseau de discussion en temps réel.
- JSON Web TokenPeu communeJSON Web Token (JWT) est un standard ouvert défini dans la RFC 7519.
Standard InternetPeu communeUn standard Internet est une spécification technique normalisée par l'IETF et applicable au réseau Internet.- Wide Area Information ServersPeu communeWide Area Information Servers, ou Service, ou System ou Searching, aussi connu sous l'acronyme WAIS, est un système informatique client-serveur permettant à un logiciel client…
- Mobile ad hoc networksPeu communeMobile ad hoc networks ou MANET, est le nom d'un groupe de travail de l'IETF, créé en 1998/1999, chargé de standardiser des protocoles de routage basés sur la technologie IP pour…
- Encodage-pourcentPeu communeL’encodage-pourcent (percent-encoding), également désigné par l'expression encodage URL (URL encoding), est un mécanisme de codage de l’information dans un Uniform Resource…
- Reliable Server PoolingPeu communeReliable Server Pooling (RSerPool) est un cadriciel (framework) de protocole réseau pour l'accès et la gestion d'un groupe de serveurs informatique.
- Simple Authentication and Security LayerPeu communeSimple Authentication and Security Layer (signifiant « Couche d'authentification et de sécurité simple » ou SASL) est un cadre d'authentification et d'autorisation standardisé par…
- Optimized Link State Routing ProtocolPeu communeOptimized Link State Routing Protocol) est un protocole de routage destiné aux réseaux maillés, sans fil ou mobiles.
- File URI schemePeu communeL’extension file est un schéma d'URI (Uniform Resource Identifier) spécifié par les normes RFC 1630 et RFC 1738, typiquement utilisé pour retrouver des fichiers sur son propre…
- Session Description ProtocolPeu communeLe Session Description Protocol (SDP) est un protocole de communication de description de paramètres d'initialisation d'une session de diffusion en flux (streaming).
- Differentiated Services Code PointPeu communeDifferentiated Services Code Point (DSCP) est un champ dans l'entête d'un paquet IP.
- Explicit Congestion NotificationPeu communeExplicit Congestion Notification ») est une extension aux protocoles TCP et IP qui permet de signaler la congestion du réseau avant que la perte de paquets ne se produise.
- PKCS12Peu communeEn cryptographie, PKCS #12 est l'une des normes de la famille Public-Key Cryptography Standards (PKCS) ou standards de cryptographie à clé publique, publiée par les Laboratoires…
- Demande de signature de certificatPeu communeUne demande de signature de certificat (en anglais CSR pour Certificate Signing Request) est un message envoyé à partir d'un demandeur à une autorité de certification afin de…
- GSS-APIPeu communeGSS-API (sigle signifiant en anglais « Generic Security Service Application Program Interface ») est une interface de programmation pour les programmes couvrant la sécurité des…
- Fast Healthcare Interoperability ResourcesPeu communeFast Healthcare Interoperability Resources (FHIR, prononcé fieure) est un standard décrivant des formats de données et des éléments (appelés « Ressource ») ainsi qu'une interface…
MetalinkPeu communeMetalink est un standard et un framework ouvert pour des logiciels de téléchargement (gestionnaires de téléchargements, clients BitTorrent, navigateurs Web, clients FTP, logiciels…
- Tag URICommuneLes Tag URI sont des URI conçus pour être uniques dans le temps et l'espace tout en étant utilisable par les humains.
- Signaling TransportCommuneSIGTRAN est le groupe de travail, au sein de l'IETF, chargé de définir une infrastructure de signalisation au-dessus de IP.
- Augmented Backus-Naur FormCommuneAugmented Backus-Naur Form ABNF (Augmented Backus-Naur form) est une extension du métalangage BNF, adaptée aux besoins de la normalisation sur Internet.
Applicability Statement 2CommuneApplicability Statement 2) est une spécification décrivant une méthode de transport de données électroniques sécurisée et fiable au travers d'Internet, basée sur le protocole HTTP…- JSON Web SignatureCommuneJSON Web Signature est une norme proposée par l'Internet Engineering Task Force (IETF) (RFC 7515) pour la signature numérique de données arbitraires.
- Enregistrement DNS SSHFPCommuneSSHFP (SSHFP pour Secure SHell FingerPrint ou empreinte numérique pour SSH) est un type d’enregistrement DNS, défini par la RFC 4255, qui identifie les clés publiques SSH…
- Static Context Header CompressionCommuneStatic Context Header Compression and Fragmentation, a été publié en avril 2020.
- JSON Web EncryptionCommuneJSON Web Encryption (JWE) est une norme de l'IETF qui fournit une syntaxe standardisée pour l'échange de données chiffrées, basée sur JSON et Base64.
- Integrated servicesCommuneEn informatique, le modèle IntServ (integrated services) définit une architecture capable de prendre en charge la Qualité de service (QoS) en définissant des mécanismes de…
- JavaScript Object Signing and EncryptionCommuneJavaScript Object Signing and Encryption (JOSE) est un groupe de travail qui a développé plusieurs spécifications liées à la sécurité informatique et à la JavaScript Object…
Multimodal Architecture and InterfacesCommuneMultimodal Architecture and Interfaces (« architecture multimodale et interfaces » en anglais) ou MMI-Arch est un standard ouvert en développement par le W3C depuis 2005.- Internet Resource LocatorCommuneUn Internet Resource Locator (en abrégé : IRL, en français : localisateur de ressources Internet) est une adresse donnant une localisation sur Internet, qui peut être rapprochée…
- Formal Public IdentifierCommuneEn informatique, un FPI est une chaîne de caractères permettant d'identifier un produit, une spécification ou un document.
Ouvrez des paquets de cartes tirées de Wikipédia, terminez vos collections pour gagner leur badge brodé, défiez d'autres joueurs en Joute. Gratuit, sans avantage payant.